GMO WP CloudではMailPoet Newslettersが使用出来ないとのこと


MailPoet NewslettersというWordPressのメール配信プラグインがあります。

こちら、
● 購読者をグループリストに分ける事ができる
● 購読フォームをグループリスト毎に細かく設定して作成出来る
● 日本語翻訳済み
という非常に便利なプラグインなのですが、使用しているGMO WP Cloudサーバーで使用すると、下記のようなエラーメッセージが表示されました。
2015-06-15_13h09_18

他のプラグインとの競合かと色々確認してみましたが、改善せず。

ということでダメ元でサポートに連絡してみたら、

———————————————
お知らせくださいましたご情報を元に、弊社にて詳細に
調査をいたしましたところ、まことに恐れ入りますが
該当のプラグインは、弊社サーバー側の設定不備により
現在、ご利用ができかねていることを確認いたしました。
———————————————

とのこと。
この辺は、まぁ、WordPress専用サーバーということで通常のサーバーとは勝手が違うのでしょう。

予定は未定ながら、サーバー改修もしていくとのことなので気長に待つことにします。



物草灸太郎

怠けたい。

コメントを残す